Инструкция по разрезанию фильмов в формате AVI, если они не влезают на 1 CD.

Пример использования VirtualDubMod версии 1.5.1.1a

Шаг 1. Запустите VirtualDubMod.

Шаг 2. Откройте меню File --> Open video file (Ctrl-O) и выберете нужный вам фильм не стандартного размера:

Шаг 3. Далее сохраняем файл под другим именем или в другой папке, меню File --> Save As... (F7):

Обратите внимание! Нужно поставить галку на Segment output file и указать размер сегмента от 700 до 703 МБ для стандартного компакт диска. И обязательно выбираем для Video mode - Direct stream copy как показано выше!

Шаг 4. Нажимаем кнопку Сохранить - процесс пошел:

Шаг 5. Вот и всё! У нас получилось 2 файла AVI, каждый менее того размера, который мы указали в Шаге 3. Если надо, то можно их переименовать.

(c) Shark